LECTURE THIRTEEN
USING ORGANIZATION & PRESENTATION SOFTWARE
1.0 Objectives
By the end of this lecture, you should:
a. Become familiar with some of the software available for organizing your data or papers
b. Become familiar with some of the software available for oral presentation
c. Be able to effectively present orally using certain computer software.
1.1 Introduction
In the last 12 lectures, we have been looking at various aspects of academic writing such as grammar and language use, plagiarism, the writing process, library, and so on. We can now turn our attention to something very important that should help make the writing process easier: software for presentations. I doubt handwritten assignments are acceptable at university level in this century. Most universities even in developing countries have provided massive or even humble computer laboratories where students can type their work and use the internet. This lesson will give you a glimpse into the world of computers by studying two examples of software that are most useful to students: Microsoft software such as MS Word, Excel and PowerPoint, and referencing tools like Mendeley, Endnote, Zotero, and editing tools like Turnitin, Grammarly and so on.
1.2 Tools to assist in typing and organizing your work
Where do you begin with your assignment? You may record your informant or interviewee and take notes, but eventually, you will have to put it all together through a computer software. MS Word is a word processor published by Microsoft that can help you organize your writing so that the presentation is not only neat, but easier to distribute or submit. For instance, some instructors might require you to email your answers in MS Word or Excel documents. Some might require you to type and print out a given number of pages then submit.
The software first needs to be installed into your computer. Most people who purchase laptops, tablets or computers may have the software installed into their devices. Most likely your school’s computer lab already has the software installed. Otherwise, you will need to purchase the software, install it, and run it on your computer to start using it. MS Word allows you to create professional documents, reports, resumes, letters, among others. The features on MS Word include spell-check, grammar check, text and font formatting, HTML support, advanced page layout, image support, and more. 
You can find MS Word on the Start Menu. MS Word has 29 lines by default, and it comes in several versions throughout its history, according to the date of release. 
The following guidelines have been offered by WikiHow (2020) on how to use Microsoft Word. Note that I will briefly summarize them, and some may not apply for the mac. 
1.To work on a basic document, open the application by double clicking on the MS Word icon. It will present you with several templates which you will need to review. For example:
· Blank document- A blank document with default formatting
· Create resume/Cover letter- a pre-formatted resume and accompanying cover letter
2. Choose a template and review your Toolbar option.
3. Click the file tab on the top left side of the screen and check the far left for several useful options. 
4. Review the Home tab to see your formatting options.
5. Click on the Insert tab to review the types of media you can place in your document.
6. Click the design tab to create your own template. 
7. Click the Layout tab to customize your page’s formatting. 
8. Click the References to manage your citations. 
9. Click the Mailings tab to review your document sharing options.
10. Click the Review tab which is tailored towards editing with options for marking up documents and proofreading. Options include spelling and grammar and the ‘changes’ section. 

CMIT Solutions (2020) offers the following tips to maximise your use of MS Word:
 
1.Copy, paste, and cut with keyboard shortcuts eg Ctrl + C to copy, Ctrl + V to paste, and Ctrl + X to cut 

2. To zoom quickly, use  the Window > Zoom button to choose the best setting.

3. Delete entire words at a time by pressing CTRL Backspace with the cursor placed after a word you want to erase a word at a time.

4. Use Smart Lookup to search the Internet. Highlight the word or phrase and right click.  

5. Remove unwanted formatting by clicking  Ctrl + Space or click the Clear All Formatting button to remove formatting from highlighted text.

6. Tell the program exactly what you want to do by inserting a word or phrase pertaining to any instruction and the program can quickly identify the command you’re looking for.

7. Use multiple clicks to select chunks of copy. Use your mouse to select chunks of copy: double-click over a word to highlight it or triple-click to highlight an entire sentence or section. 

8. Ctrl + K will help you to quickly insert links into your document.

9. Select your own default font by clicking Format > Font, select the attributes you want, and then click Default.

10. Click Ctrl + F to either open the window in older versions of Word or move the cursor automatically to the Search in Document menu that always appears in the toolbar in newer versions.

 1.3 Tools to assist in oral presentation 

Microsoft PowerPoint is a presentation graphics package that gives you everything you need to produce a professional-looking presentation. PowerPoint offers word processing, outlining, drawing, graphing, and presentation management tools- all intended to ease your working experience.

The following give you a quick overview of what you can do in PowerPoint:
· The presentation contains a series of slides which can be presented as overhead transparencies or 35mm slides.
· The slides are printable. You can print out handouts, outlines, and speaker's notes.
· Formatting is possible on PowerPoint using Slide Master.
· Entire presentations can be kept in a single file leaving your work organized. 
· There is a provision for you to import files from other Microsoft products into any of the slides. 
The Value of PowerPoint

1. Collaboration is made easier. Your lecturer will no doubt use PowerPoint to facilitate a class. By so doing, he/she is collaborating with you in the learning process. Think of a workshop organized to come up with a company’s objectives, mission, and values. It would make collaboration easier. 
2. For an easier presentation. If you have to undertake an oral exam, you probably know why it’s important to use PowerPoint to interact with your audience better. Research students who are doing their viva voce, for example, are required to do a PowerPoint presentation in a given number of minutes. It will make it easier for your examiners to follow you. It also boosts your confidence.

0. PowerPoint is a powerful visual tool. When having an oral presentation with PowerPoint, endeavour to have more images than text. They say a picture conveys more meaning than a thousand words. It communicates to the panel or listener that you are confident of what you are presenting. 

0. PowerPoint comes with certain tools that assist you in your presentation such as being able to display current slides, speaker notes, and next slides so that you can stay focussed on your presentation and connect with your audience. There are also graphics and others to enable you a spectacular visual presentation. 
You can use the following GCF Global (2020) suggestions on oral presentation using PowerPoint.
1. No Reading! 
The worst thing you can do in an oral examination, especially for a student undertaking an oral examination be it Bachelors, Masters, or Doctoral is to read word for word. One of the indicators that your work is plagiarized is when you insist on reading, and especially if you cannot respond to the fielded questions. Practice alone and with friends. Rehearse in your mind how you will introduce the presentation, what examples you can give, and so on. Reading robs you of the opportunity to interact with the audience. Have moments where you connect with your audience through eye contact and use of meaningful gestures. Let the panellists or listeners see your confidence through your presentation, but you won’t achieve it if you are just reading through. Remember your audience can read the slides as well and need to see you in your element. 
0. Follow the 5/5/5 Rule
This rule means that each slide should contain a maximum of only five words per line of text, five lines of text per slide, or five-heavy slides in a row. This prevents your audience from being overwhelmed. 
0. Mind Your Audience!
In an oral presentation, it’s about your audience, not you. You are trying to get the audience to your side, so it’s within your power to do a good presentation. The type of audience should determine the kind of slides you prepare. Mind your tone, voice, and style. You can’t be cracking jokes all through in a viva voce. Yes, you can have light moments, but remember you are trying to earn a degree-it’s serious business. Find out who your audience is and tailor your presentation to their expectations. 
0. Format Accordingly
Your slides’ appearance is equally important. Write in a readable font and font size. The text should look pleasant and be easy to read. Find out your environment so that if there is need, you can enlarge your font. How about light? Is it enough? Are your graphics visible, even from a distance? Perhaps you might consider dark text on a light background for better visibility. 
0. Declutter Your Presentation
Granted, animations are good to sustain audience interest. However, having too many graphics can mar an otherwise good presentation. Do not overdo it, like having every letter flying across the screen. People get tired of these kinds of forced eye movement. Use them sparingly. 
1.4 Tools to organise your references, citations, and bibliographies
There are also other useful tools that help you organize your references such as Mendeley, Zotero, and Endnote. I mentioned before that at the end of your paper, you are expected to collect your references and put them together in one section according to different style guides. Well, the Internet has revolutionized the way we arrange our references. It has never been made easier. We will briefly look at one, Mendeley, with information drawn from the website https://www.mendeley.com/?interaction_required=true. This section is merely a summary. I would encourage you to visit as many reference tools’ websites as possible and decide which one you are comfortable with.
Mendeley is a free reference manager that helps you ‘easily search your personal library and annotate documents and cite as you write.’ It enables you to collect references, organize your citations, and create bibliographies.  Secondly, it is an academic social network where you can share your research with fellow scholars. There are groups (public and private) you can belong to that enhance collaboration and connect with other scholars. You will get to know of the latest research in your field. Mendeley is owned by Elsevier, a renowned information dissemination platform that gives you a large space in which to interact with fellow scholars. 
According to Mendeley (2020), Mendeley can help you to: 
· Collect references from the Web and UCI databases
· Automatically generate citations and bibliographies
· From within your citation library, read, annotate and highlight PDFs
· Collaborate with other researchers online
· Import papers from other research software
· Find relevant papers based on what you’re reading
· Access your papers from anywhere online
· Read papers on the go with your iPhone or iPad
· Build a professional presence with your Mendeley profile
Mendeley works with Windows, Mac and Linux. You can add papers directly from your browser or import any documents from your desktop. The good thing is that with the advanced level of connectivity, you can access your library from anywhere in the world. You can also annotate as you read by easily adding your thoughts into the documents in the library including mobile devices. You are able to share documents with groups and annotate them together. You can easily import your papers and other documents from websites, existing libraries, and from your desktop. One huge advantage with Mendeley is that it captures the author, title, and publisher information. Mendeley also generates citations, bibliographies, and references in almost all journal styles. 
1.5 Tools to help you avoid plagiarism 
There are also other software like Turnitin that help you avoid plagiarism by giving you a similarity index number. That is, the percentage of your content that is similar to your sources. Not only does it give you the percentage or similarity index, it also picks up the exact text and its source of plagiarism. Using this report, you can adjust your writing to reduce plagiarism. It’s generally acceptable that you can have a similarity index of 10-15% depending on your institution. My advice is to aim for a similarity index of 0% even though it may be difficult in some situations. For example, some terms like ‘Age-related macular degeneration’ cannot be written in any other way, and the system might flag it as plagiarized and probably assign you 1%. That is acceptable and understandable. But to have 60%! 
1.6 Summary
You will find useful information on various websites concerning software designed to make your academic writing process manageable. Explore Microsoft Excel, which is a vital tool to organize your statistics. At the very basic level, Excel can be used to process research data. Also, explore Grammarly, Endnote, Zotero, and other important software. 
It’s not enough to know how to source for information and write it down. The final critical component comes with the organisation of your data. Before the invention of these software, it was a tedious affair. Imagine writing down every dot and comma of a reference. Microsoft Word, Microsoft Excel, Microsoft PowerPoint, and others assist with organisation of your raw data. Mendeley, Endnote, and Zotero help to further organise your work, especially your references, citations, and bibliographies while Grammarly and others help you to deal with the language. 
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